[Full Version] Free 642-885 Exam Dumps With PDF And VCE Download (21-40)

2016 December Cisco Official New Released 642-885 Dumps in Lead2pass.com!

100% Free Download! 100% Pass Guaranteed!

The Cisco 642-885 PDF, 642-885 VCE and 642-885 exam questions and answers at Lead2pass are written and prepared by Cisco affiliated trainers and lecturers with decades of experience in the IT field. This ensures that you are equipped with the latest and most current information to give you a better chance of passing the Cisco 642-885 exam.

Following questions and answers are all new published by Cisco Official Exam Center: http://www.lead2pass.com/642-885.html

QUESTION 21
Which three statements regarding NAT64 operations are correct? (Choose three.)

A.    With stateful NAT64, many IPv6 address can be translated into one IPv4 address, thus IPv4 address conservation is achieved
B.    Stateful NAT64 requires the use of static translation slots so IPv6 hosts and initiate connections to IPv4 hosts.
C.    With stateless NAT64, the source and destination IPv4 addresses are embedded in the IPv6 addresses
D.    NAT64 works in conjunction with DNS64
E.    Both the stateful and stateless NAT64 methods will conserve IPv4 address usage

Answer: ACD
Explanation:
Stateful NAT64-Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
Stateful NAT64 multiplexes many IPv6 devices into a single IPv4 address. It can be assumed that this technology will be used mainly where IPv6-only networks and clients (ie. Mobile handsets, IPv6 only wireless, etc…) need access to the IPv4 internet and its services.
The big difference with stateful NAT64 is the elimination of the algorithmic binding between the IPv6 address and the IPv4 address. In exchange, state is created in the NAT64 device for every flow. Additionally, NAT64 only supports IPv6-initiated flows. Unlike stateless NAT64, stateful NAT64 does `not’ consume a single IPv4 address for each IPv6 device that wants to communicate to the IPv4 Internet. More practically this means that many IPv6- only users consume only single IPv4 address in similar manner as IPv4-to-IPv4 network address and port translation works. This works very well if the connectivity request is initiated from the IPv6 towards the IPv4 Internet. If an IPv4-only device wants to speak to an IPv6-only server for example, manual configuration of the translation slot will be required, making this mechanism less attractive to provide IPv6 services towards the IPv4 Internet. DNS64 is usually also necessary with a stateful NAT64, and works the same with both stateless and stateful NAT64
Stateless NAT64-Stateless translation between IPv4 and IPv6 RFC6145 (IP/ICMP Translation Algorithm) replaces RFC2765 (Stateless IP/ICMP Translation Algorithm (SIIT)) and provides a stateless mechanism to translate a IPv4 header into an IPv6 header and vice versa. Due to the stateless character this mechanism is very effective and highly fail safe because more as a single-or multiple translators in parallel can be deployed and work all in parallel without a need to synchronize between the translation devices.

The key to the stateless translation is in the fact that the IPv4 address is directly embedded in the IPv6 address. A limitation of stateless NAT64 translation is that it directly translates only the IPv4 options that have direct IPv6 counterparts, and that it does not translate any IPv6 extension headers beyond the fragmentation extension header; however, these limitations are not significant in practice.

With a stateless NAT64, a specific IPv6 address range will represent IPv4 systems within the IPv6 world. This range needs to be manually configured on the translation device. Within the IPv4 world all the IPv6 systems have directly correlated IPv4 addresses that can be algorithmically mapped to a subset of the service provider’s IPv4 addresses. By means of this direct mapping algorithm there is no need to keep state for any translation slot between IPv4 and IPv6. This mapping algorithm requires the IPv6 hosts be assigned specific IPv6 addresses, using manual configuration or DHCPv6.

Stateless NAT64 will work very successful as proven in some of the largest networks, however it suffers from some an important side-effect: Stateless NAT64 translation will give an IPv6-only host access to the IPv4 world and vice versa, however it consumes an IPv4 address for each IPv6-only device that desires translation — exactly the same as a dual- stack deployment. Consequentially, stateless NAT64 is no solution to address the ongoing IPv4 address depletion.Stateless NAT64 is a good tool to provide Internet servers with an accessible IP address for both IPv4 and IPv6 on the global Internet. To aggregate many IPv6 users into a single IPv4 address, stateful NAT64 is required. NAT64 are usually deployed in conjunction with a DNS64. This functions similar to, but different than, DNS- ALG that was part of NAT-PT. DNS64 is not an ALG; instead, packets are sent directly to and received from the DNS64’s IP address. DNS64 can also work with DNSSEC (whereas DNS-ALG could not).

QUESTION 22
An engineer is enabling multicast routing across an entire core infrastructure. Which two commands enable multicast routing on Cisco IOS XE instances? (Choose two.)

A.    ip multicast-routing
B.    ip multicast-routing vrf global
C.    interface type slot/path_id
ip pim sparse-mode
D.    interface type slot/path_id
ip cgmp
E.    interface type slot/path_id
ip pim dense-mode
F.    ip mroute-cache

Answer: AC

QUESTION 23
Which two commands can be used to implement a valid Cisco IOS XE IPv6 static tunnel configuration? (Choose two.)

A.    interface Tunnel100
ipv6 enable
ipv6 address 2001:DB8::1/128
tunnel destination 209.165.201.2
tunnel mode ipv6ip 6to4
B.    interface Tunnel100
ipv6 enable
ipv6 address 2001:DB8::1/128
tunnel source Ethernet 0/1
tunnel destination 209.165.201.2
tunnel mode gre ip
C.    interface Tunnel 100
ipv6 enable
ip address 209.165.201.2
tunnel source Loopback 0
tunnel mode ipv6ip 6to4
D.    interface Tunnel100
ipv6 enable
ipv6 address 2001:DB8::1/128
tunnel source Ethernet 0/1
tunnel destination 209.165.201.2
tunnel mode isatap
E.    interface Tunnel100
ipv6 enable
ipv6 address 2001:DB8::1/128
tunnel source Ethernet 0/1
tunnel destination 209.165.201.2
tunnel mode auto-tunnel
F.    interface Tunnel100
ipv6 enable
ipv6 address 2001:DB8::1/128
tunnel source Ethernet 0/1
tunnel destination 209.165.201.2
tunnel mode ipv6ip

Answer: BF

QUESTION 24
Refer to the exhibit. Router A and Router B are connected via GigabitEthernet interfaces, but they are unable to form an MSDP neighborship. Which two components must be addressed when fixing the MSDP peering issue? (Choose two.)

241

A.    An msdp default peer is configured on both routers.
B.    A BGP process on each router is present so that MSDP can peer and carry updates.
C.    The router interfaces are PIM-enabled to transport MSDP updates.
D.    The connect-source attribute is configured with a host route under the MSDP process.
E.    The MSDP peering on both routers specifies an origin ID so that it can peer.
F.    The router A loopback interface configures the correct subnet mask.

Answer: DF

QUESTION 25
Which configuration for implementing 6PE on an IS-IS-enabled Cisco IOS XR router is correct?

A.    interface GigabitEthernet0/0/0/0
ipv6 address 2001:DB8:DD11::1/64
router isis ipv6-tun
net 49.0000.0000.00010.00
address-family ipv6 unicast
single-topology
redistribute bgp 200
interface GigabitEthernet0/0/0/0
address-family ipv6 unicast
router bgp 200
bgp router-id 209.165.202.129
address-family ipv4 unicast
address-family ipv6 unicast
redistribute isis ipv6-tun
neighbor 209.165.202.130
remote-as 200
address-family ipv4 unicast
address-family ipv6 labeled-unicast
B.    interface GigabitEthernet0/0/0/0
ipv6 address 2001:DB8:DD11::1/64
router isis ipv6-tun
net 49.0000.0000.00010.00
address-family ipv6 unicast
single-topology
router bgp 200
bgp router-id 209.165.202.129
address-family ipv4 unicast
address-family ipv6 unicast
redistribute isis ipv6-tun
neighbor 209.165.202.130
remote-as 200
address-family ipv4 unicast
address-family ipv6 labeled-unicast
C.    interface GigabitEthernet0/0/0/0
ipv6 address 2001:DB8:DD11::1/64
router isis ipv6-tun
net 49.0000.0000.00010.00
address-family ipv6 unicast
single-topology
interface GigabitEthernet0/0/0/0
address-family ipv6 unicast
router bgp 200
bgp router-id 209.165.202.129
address-family ipv4 unicast
address-family ipv6 unicast
redistribute static
neighbor 209.165.202.130
remote-as 200
address-family ipv4 unicast
address-family ipv6 labeled-unicast
D.    interface GigabitEthernet0/0/0/0
ipv6 address 2001:DB8:DD11::1/64
router isis ipv6-tun
net 49.0000.0000.00010.00
address-family ipv6 unicast
single-topology
interface GigabitEthernet0/0/0/0
address-family ipv6 unicast
router bgp 200
bgp router-id 209.165.202.129
address-family ipv4 unicast
address-family ipv6 unicast
redistribute connected
redistribute isis ipv6-tun
neighbor 209.165.202.130
remote-as 200
address-family ipv4 unicast
address-family ipv6 labeled-unicast
E.    interface GigabitEthernet0/0/0/0
ipv6 address 2001:DB8:DD11::1/64
router isis ipv6-tun
net 49.0000.0000.00010.00
address-family ipv6 unicast
single-topology
interface GigabitEthernet0/0/0/0
address-family ipv6 unicast
router bgp 200
bgp router-id 209.165.202.129
address-family ipv4 unicast
address-family ipv6 unicast
redistribute connected
redistribute isis ipv6-tun
neighbor 209.165.202.130
remote-as 200
address-family ipv4 unicast

Answer: D

QUESTION 26
When implementing Anycast RP, the RPs are also required to establish which kind of peering with each other?

A.    BGP
B.    Multiprotocol BGP
C.    MSDP
D.    Bidirectional PIM
E.    PIM SSM

Answer: C
Explanation:
http://www.cisco.com/en/US/docs/ios/solutions_docs/ip_multicast/White_papers/anycast.ht ml

Using Anycast RP is an implementation strategy that provides load sharing and redundancy in Protocol Independent Multicast sparse mode (PIM-SM) networks. Anycast RP allows two or more rendezvous points (RPs) to share the load for source registration and the ability to act as hot backup routers for each other. Multicast Source Discovery Protocol (MSDP) is the key protocol that makes Anycast RP possible.

QUESTION 27
Which mechanism is used by an IPv6 multicast receiver to join an IPv6 multicast group?

A.    IGMP report
B.    IGMP join
C.    MLD report
D.    General query
E.    PIM join

Answer: C
Explanation:
MLD Reports
The processing of MLDv1 join messages is essentially the same as with IGMPv2. When no IPv6 multicast
routers are detected in a VLAN, reports are not processed or forwarded from the switch.
When IPv6 multicast
routers are detected and an MLDv1 report is received, an IPv6 multicast group address and an IPv6 multicast
MAC address are entered in the VLAN MLD database. Then all IPv6 multicast traffic to the group within the VLAN is forwarded using this address. When MLD snooping is disabled, reports are flooded in the ingress VLAN.
When MLD snooping is enabled, MLD report suppression, called listener message suppression, is automatically enabled. With report suppression, the switch forwards the first MLDv1 report received by a group to IPv6 multicast routers; subsequent reports for the group are not sent to the routers. When MLD snooping is disabled, report suppression is disabled, and all MLDv1 reports are flooded to the ingress VLAN. The switch also supports MLDv1 proxy reporting. When an MLDv1 MASQ is received, the switch responds with MLDv1 reports for the address on which the query arrived if the group exists in the switch on another port and if the port on which the query arrived is not the last member port for the address.

QUESTION 28
Which two actions result when a network administrator attempts to ping an IPv6 host on the LAN? (Choose two.)

A.    ARP is used to determine the MAC address of the destination host.
B.    Neighbor Discovery is used to determine the MAC address of the destination host.
C.    Neighbor Solicitation messages are sent out by the source host to determine the data link-layer address of the destination host.
D.    Neighbor Advertisement messages are sent by the source host to announce its presence on the local link.
E.    Router Solicitation messages are sent out on a specific multicast address to request the data link-layer address of the target device.
F.    Router Solicitation messages are sent to the local router on the network segment to request data link-layer information about the destination host.

Answer: BC

QUESTION 29
Which three methods can be used to reduce the full-mesh IBGP requirement in a service provider core network? (Choose three.)

A.    Implement route reflectors
B.    Enable multi-protocol BGP sessions between all the PE routers
C.    Implement confederations
D.    Implement MPLS (LDP) in the core network on all the PE and P routers
E.    Enable BGP synchronization
F.    Disable the IBGP split-horizon rule

Answer: ACD

QUESTION 30
Drag and Drop Question

301

Answer:

302

QUESTION 31
Which Cisco IOS XR command setssuccessfully configure a value of 20 for the advertisement-interval?

A.    RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# advertisement-interval 20 RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# advertisement-interval 25 RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test
B.    RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
P/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# ebgp-multihop 2
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# advertisement-interval 20 RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test
C.    RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test
D.    RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# advertisement-interval 25 RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# advertisement-interval 20 RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test

Answer: A

QUESTION 32
The bsr-border router PIM interface configuration command is used for what purpose?

A.    To enable the router as the candidate RP
B.    To enable the router as the candidate BSR
C.    To enable the router as the BSR mapping agent
D.    To set up an administrative boundary to prevent BSR messages from being sent out through an interface
E.    To define a boundary to restrict the RP discovery and announcement messages from being sent outside the PIM-SM domain

Answer: D

QUESTION 33
A network engineer is working for an ISP and a current eBGP customer requests to enable the BGP TTL security feature. The engineer sees from the current established BGP session that the eBGP peer is directly connected and the ebgp-multihop feature is already in use with a value of one. Which two actions are needed on the Cisco IOS XR router to accomplish the task? (Choose two.)

A.    Configure the neighbor with the command ttl-security.
B.    Disable the eBGP-multihop feature.
C.    Clear the BGP session for the configuration change to take effect.
D.    Enable the BGP TTL security and the BGP peer resets automatically for the change to take effect.
E.    Configure the neighbor with the command ttl-security 254.

Answer: AC

QUESTION 34
With PIM-SM operations, which four pieces of information are maintained in the multicast routing table for each (*,G) or (S,G) entry? (Choose four.)

A.    RPF Neighbor
B.    RP Set
C.    Incoming Interface
D.    OIL
E.    DF priority
F.    PIM SM state flags

Answer: ACDF
Explanation:
The following is sample output from the show ip mroute command for a router operating in sparse mode:

show ip mroute
IP Multicast Routing Table
Flags: D – Dense, S – Sparse, C – Connected, L – Local, P – Pruned R – RP-bit set, F – Register flag, T – SPT-bit set Timers: Uptime/Expires
Interface state: Interface, Next-Hop, State/Mode
(*, 224.0.255.3), uptime 5:29:15, RP is 198.92.37.2, flags: SC Incoming interface: Tunnel0, RPF neighbor 10.3.35.1, Dvmrp Outgoing interface list:
Ethernet0, Forward/Sparse, 5:29:15/0:02:57
(198.92.46.0/24, 224.0.255.3), uptime 5:29:15, expires 0:02:59, flags: C

Incoming interface: Tunnel0, RPF neighbor 10.3.35.1 Outgoing interface list:
Ethernet0, Forward/Sparse, 5:29:15/0:02:57

QUESTION 35
You noticed a recent change to the BGP configuration on a PE router, the bgp scan time has been changed from the default value to 30s.
Which three effects will this change have? (Choose three.)

A.    The BGP table will be examined and verified more frequently
B.    The BGP keepalive messages will be sent to the BGP peers at a faster rate
C.    The BGP table will be modified more quickly in the event that a next-hop address becomes unreachable
D.    The CPU load of the router will increase
E.    The minimum time interval between sending EBGP and IBGP routing updates will decrease
F.    The BGP convergence time will increase

Answer: ACD

QUESTION 36
Which command set should be used for a 6to4 tunnel in a Cisco IOS XE router, considering the border interface with IPv4 address of 209.165.201.2?

A.    interface Tunnel2002
ipv6 enable
ipv6 address 2002:D1A5:C902::1/128
tunnel source Ethernet0/0
tunnel mode ipv6ip 6to4
B.    interface Tunnel2002
ipv6 enable
ipv6 address 2002:D1A5:D902::1/128
tunnel source Ethernet0/0
tunnel mode ipv6ip 6to4
C.    interface Tunnel2002
ipv6 enable
ipv6 address 2002:D1A5:D902::1/128
tunnel source Ethernet0/0
tunnel mode ipv6ip
D.    interface Tunnel2002
ipv6 enable
ipv6 address 2002:D1A5:C902::1/128
tunnel source Ethernet0/0
tunnel mode ipv6ip auto-tunnel
E.    interface Tunnel2002
ipv6 enableipv6 address 2002:D1A5:D902::1/128
tunnel source Ethernet0/0
tunnel mode ipv6ip auto-tunnel

Answer: B

QUESTION 37
Which two options areadvantages of an IPv6 dual-stack implementation in an enterprise environment? (Choose two.)

A.    simplifies the route redistribution policies complexity
B.    requires IPv6-to-IPv4 translation on the uplinks to the service providers
C.    provides built-in support for Kerberos authentication
D.    does not have to worry about NAT traversal
E.    supports multicast properly

Answer: DE

QUESTION 38
Which keyword is used in the syntax to refer to Cisco IOS XR address-family groups, session groups, or neighbor groups?

A.    inherit
B.    apply
C.    use
D.    commit

Answer: C

QUESTION 39
Assume that the R1 router is enabled for PIM-SM and receives a multicast packet sourced from 172.16.1.100, and the R1 router has multicast receivers on the Gi0/1, Gi0/2, Gi0/3 and Gi0/4 interfaces.

391

The multicast packet from the 172.16.1.100 source must arrive on which interface on the R1 router for it to be forwarded out the other interfaces?

A.    Gi0/1
B.    Gi0/2
C.    Gi0/3
D.    Gi0/4
E.    Gi0/1 or Gi0/2 or Gi0/3 or Gi0/4
F.    Gi0/2 or Gi0/3
G.    Gi0/1 or Gi0/4

Answer: A

QUESTION 40
Which type of BGP session behaves like an EBGP session during session establishment but behaves like an IBGP session when propagating routing updates where the local preference, multi-exit discriminator, and next-hop attributes are not changed?

A.    BGP sessions between a route reflector and its clients
B.    BGP sessions between a route reflector and its non-client IBGP peers
C.    BGP sessions between a route reflector and another route reflector
D.    Intra-confederation IBGP sessions
E.    Intra-confederation EBGP sessions

Answer: E
Explanation:
http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.7/routing/configuration/guide/rc37bgp.html#wp1191371

BGP Routing Domain Confederation
One way to reduce the iBGP mesh is to divide an autonomous system into multiple subautonomous systems and group them into a single confederation. To the outside world, the confederation looks like a single autonomous system. Each autonomous system is fully meshed within itself and has a few connections to other autonomous systems in the same confederation. Although the peers in different autonomous systems have eBGP sessions, they exchange routing information as if they were iBGP peers. Specifically, the next hop, MED, and local preference information is preserved. This feature allows you to retain a single IGP for all of the autonomous systems.

Lead2pass guarantees your 642-885 exam success with our exam resources. Our 642-885 braindumps are the latest and developed by experienced IT certification professionals working in today’s prospering companies and data centers. All our 642-885 braindumps include 642-885 real exam questions which guarantee your 100% success of 642-885 exam in your first try.

642-885 new questions on Google Drive: https://drive.google.com/open?id=0B3Syig5i8gpDMmVPeUw3bmhfTlU

2016 Cisco 642-885 exam dumps (All 143 Q&As) from Lead2pass:

http://www.lead2pass.com/642-885.html [100% Exam Pass Guaranteed]

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back